Ubuntu

Q & A pour les utilisateurs et les développeurs Ubuntu

2
Apache ne démarre pas
J'ai donc essayé de démarrer mon serveur apache2 avec la commande suivante ... sudo service apache2 start Mais je reçois ce message d'erreur ... Job for apache2.service failed. See "systemctl status apache2.service" and "journalctl -xe" for details. Donc quand j'essaye de voir le systemctl, j'obtiens ceci ... ● apache2.service - …

5
Quelle est la difference entre scp et cp?
Je suis vraiment nouveau sur la ligne de commande et Ubuntu et j'ai récemment appris qu'il existe la scpcommande ainsi que la cpcommande. J'ai essayé d'utiliser une scpcommande pour déplacer un répertoire du point A au point B, mais cela n'a pas fonctionné. Cependant, quand je l'ai utilisé cp, cela …
9 command-line  scp  cp 

5
Trouver les noms de fichiers exécutables sans chemin
J'ai un dossier avec de nombreux exécutables et je veux omettre le chemin dans les résultats de la commande find. cette commande affiche les fichiers que je veux voir, mais elle répertorie également le chemin; Je veux juste le nom du fichier. find /opt/g09 -maxdepth 1 -executable comment puis-je obtenir …
9 find 


2
Erreurs DRM au démarrage
J'ai récemment remarqué ces erreurs au démarrage (elles se produisent à chaque démarrage): Jun 29 08:07:09 MATRIX kernel: [ 10.773473] [drm:intel_cpu_fifo_underrun_irq_handler [i915]] *ERROR* CPU pipe A FIFO underrun Jun 29 08:07:09 MATRIX kernel: [ 10.773876] [drm:intel_set_pch_fifo_underrun_reporting [i915]] *ERROR* uncleared pch fifo underrun on pch transcoder A Jun 29 08:07:09 MATRIX …
9 intel  drm 








3
erreur nginx, il n'a pas ouvert
s'il vous plaît nginx dans mon serveur a commencé s'il vous plaît suivez-moi root@s45-****:/home/arabico# nmap 45.**** PORT STATE SERVICE 22/tcp open ssh 5/tcp open smtp 80/tcp open http Nmap done: 1 IP address (1 host up) scanned in 0.06 seconds root@s45-****:/home/arabico# sudo service apache2 stop * Stopping web server apache2 …

2
La carte SD est reconnue mais ne montera pas "ne peut pas lire le superbloc"
Lorsque j'essaie de regarder les fichiers sur ma carte SD, j'obtiens le message suivant. ## Unable to access “16 GB Volume” ## Error mounting /dev/mmcblk0p1 at /media/automat0n/6366-3430: Command-line `mount -t "vfat" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,shortname=mixed,dmask=0077,utf8=1,showexec,flush" "/dev/mmcblk0p1" "/media/automat0n/6366-3430"' exited with non-zero exit status 32: mount: /dev/mmcblk0p1: can't read superblock La carte SD est …


En utilisant notre site, vous reconnaissez avoir lu et compris notre politique liée aux cookies et notre politique de confidentialité.
Licensed under cc by-sa 3.0 with attribution required.