Openmeetings: problème en cours d'exécution: "Adresse déjà utilisée"


0

J'essaie de lancer openmeetings dans mes vps CentOS.

quand je cours

$ ./red5.sh

après beaucoup de lignes, il est écrit:

Bootstrap Complete

et quelques lignes avant, il dit:

Caused by: java.net.BindException: Address already in use
at sun.nio.ch.Net.bind(Native Method)
...

J'ai essayé red5.sh avec root et un utilisateur nomral. les deux donne l'erreur comme ça.

toute suggestion?

Réponses:


0

J'ai résolu le problème.

mon vps utilise PLESK et ça fait du port 8443 mon pote.

je viens de changer 8443 à quelque chose d'autre dans conf / red5.properties

il est passé de cette ligne, mais il s'est arrêté ailleurs.


je l'ai finalement complètement couru!
— Alexar
En utilisant notre site, vous reconnaissez avoir lu et compris notre politique liée aux cookies et notre politique de confidentialité.
Licensed under cc by-sa 3.0 with attribution required.