Installation de Magento 2: coincé sans erreur lors de "Installation de la configuration utilisateur".


13

J'ai installé Composer et suivi les étapes pour installer Magento2. Il sera bloqué à 93%. Il ne donne aucune erreur appropriée ...

Veuillez vérifier l'image:

entrez la description de l'image ici

En outre, il s'affichera dans la configuration, comme l'image ci-dessous.

entrez la description de l'image ici

Nous avons eu une erreur dans:

"Installation de la configuration utilisateur."

Est-ce que quelqu'un fait face au même problème? Si oui, comment avez-vous résolu ce problème?

Réponses:


14

Mettez simplement ce code dans votre .htaccessfichier

<IfModule mod_php5.c>
  php_value  xdebug.max_nesting_level 500
</IfModule>

C'est un problème connu avec xdebug Problème avec xdebug

De plus, vous pouvez vérifier ici https://blog.amasty.com/magento-2-installation-guide/


Grt son fonctionnement.
— Keyul Shah

salut j'ai la page de succès mais recevoir ce messageAn error has happened during application run. See debug log for details.
— Keyul Shah

Votre installation fonctionne-t-elle correctement?
— Mufaddal

oui j'ai vérifié le journal Son cookie Problème dans le journal
— Keyul Shah

hé j'ai un problème j'ai clone le dépôt mais magento2\pub\staticdes dossiers entiers manquent
— Keyul Shah

8

La solution suivante fonctionne pour moi.

Dans php.ini mettez le paramètre suivant

xdebug.max_nesting_level = 200;

Ou si cela ne fonctionne pas, vous pouvez mettre le code suivant en haut de setup / index.php

ini_set('xdebug.max_nesting_level', 200)

Ok, je vais vérifier celui-ci aussi
— Keyul Shah

1
Essayez-le .. cette solution est également disponible sur gist.github.com/wsakaren/a1488ebfd2a75317e94e Je ne sais pas pourquoi je reçois des points
— négatifs

2
je donne u +1 vote
— Amit Bera

@Frontmage probablement parce que votre réponse a été publiée deux jours après la réponse acceptée avec la même solution.

2
@ADM Oui, je sais que c'est la même réponse mais de manière différente. Parce que j'ai résolu de cette façon. Nous pouvons énumérer plusieurs solutions au même problème.
— Bhupendra Jadeja

1

Vous devez modifier l' autorisation de répertoire « fournisseur » à 0777. J'ai obtenu la même erreur et résolu après la mise à jour de l'autorisation ...

En utilisant notre site, vous reconnaissez avoir lu et compris notre politique liée aux cookies et notre politique de confidentialité.
Licensed under cc by-sa 3.0 with attribution required.